Haz una donación ahora. Goal amount for this year: 650 EUR, Received: 126 EUR (19%)
¡Ayúdanos a mantener el foro!
Haz una donación para pagar el servidor.

Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 20 de 27

Tema: Problemas Puertos USB Pc sobremesa y con Portatil

  • Compártelo
  • Herramientas
  • Visualizar
  1. #1
    Doctorado Cum Laude Avatar de maestro_yoda
    Tournaments Won: 1
    Fecha de ingreso
    May 2005
    Ubicación
    En el Corazón de Dagobah
    Mensajes
    5,078
    Poder
    50

    Icon13 Problemas Puertos USB Pc sobremesa y con Portatil

    Hola peña!!!

    Espero me podais ayudar, sobre todo con el tema del Portatil...

    Comenzamos:

    Pc de sobremesa, tengo 6 puertos USB detras de la Torre y otros 2 puertos delante...

    Atras tengo conectado la WebCam, el Ratón y unos Cascos inalámbricos

    Delante suelo conectar un HD Externo, un HD Externo Multimedia y un Pen Drive, los cuales ando enchufando y desenchufando según me van haciendo falta...

    Un día los Cascos empezaron a oirse entrecortaos, así q probe a ir cambiando de Canales en el USB para así coger el más idoneo. Total, como lo hacia amenudo y no me apetecia andar moviendo la Torre, decidi desenchufarlo de atras y enchufarlo delante

    Así q la situación actual era: Detras Ratón y WebCam permanentes y Delante HD Xterno y Multimedia, Pen Drive y Cascos, enchufando y desenchufando todo cuando hacen falta

    Hace 2 Semanas ya los Cascos alante o detras se oian entrecortados y no entendia porqé, probando en todos los puertos pero daba igual, para colmo, ahora resulta q cuando conecto el HD Xterno Multimedia estando el USB de los Cascos tmb conectao, se me reinicia el Pc solo, y cuando llega al escritorio y abro una simple carpeta, se me vuelve a reiniciar... Una vez desenchufo el USB d los Cascos y el HD Xterno Multi, ya el Pc rula perfecto...

    Si pongo solo el HD tmb llega un momento despues de un rato q se reinicia por ejemplo al tratar de enchufar la Cam...

    Y si pongo los Cascos nada, no se reinicia el Pc, pero se oyen entrecortado todo el rato por mucho q haga...

    En cambio el Pen Drive y el HD Xterno normal, funcionan a la primera y sin fallos...

    La pregunta es, los USB no pueden con los 2 dispositivos q fallan??? O son los dispositivos (Cascos y HD Multi) q están medio jodidos y crean conflictos en el Pc hasta el punto de q se reinicie???

    Es curioso, porq el HD Multi en el Portatil iba bien, y cuando lo enchufo a la TV va de maravilla...

    Qué podria ser todo esto??? He provado a desistalar y volve a instalar los drives de los USB y a conectarlo todo por separado, y nada, sigue pasando...

    Qué me aconsejais???


    Luego el colmo ha sido el Portatil:

    Le enchufo, enciendo, y pongo los Cascos para hacer la prueba de si son los Cascos q andan jodidos o los puertos USB del Pc de sobremesa, pus bien, los enchufo, estoy un rato poniendo música y vaya, parece q tiran bien, los apago, me voy un momento al Salón, y cuando vuelvo está la Pantalla del Portatil en negro... Me parece raro, reinicio, desenchufo los Cascos, y al reiniciar llega a un punto q me pone cosas y la última frase es: "Operating System not found" Shocked

    Reinicio varais veces y nada, siempre lo mismo, así q nada, resignao me propongo a reinstalar el SO con los CDs de recuperación, meto el 1º y se queda colgao a mitad de proceso, trato de salir y nada, así q lo apago

    Lo welvo a intentar y ya según meto el CD, la bandeja parece q no lo lee bien y da un fallo interno con lo q tmp puedo volver a instalar el SO

    Cómo puedo hacer para recuperar mi Portatil???


    Despues de estos 2 tochazos, espero me podais ayudar en algo

    Saludos

  2. #2
    Doctorado Cum Laude Avatar de nituninadie
    Fecha de ingreso
    May 2007
    Ubicación
    Dentro de las murallas
    Mensajes
    3,125
    Poder
    37
    Pues si te digo la verdad me pillas un poco fuera de juego, maestro.

    Me atrevería a decir que el hecho de que se te reinicie el PC sobremesa es un problema de alimentación por los dispositivos USB. Me imagino que todos se alimentan por el puerto excepto los dos HDs, no? Es posible que tu controladora en placa no de para esa potencia. O que la fuente de alimentación no llegue.

    No creo que ningún dispositivo falle en sí. En cuanto a los recursos puedes tener conflictos pero no es normal. Generalmente el SO reserva para los controladores USB independientemente del hardware que luego se enchufe. Los cascos pueden a su vez tener conflicto con el BluTooth de tu móvil, o con algún router WiFi, incluso un adaptador WiFi, en general, con cualquier cosa que funcione por radio frecuencia.

    Lo del portátil es el colmo de la mala suerte. Me cuesta creer que sea culpa de los cascos, aunque por problemas de consumo puede producir errores de escritura en el HD que requieren luego de una reparación. Me imagino que lo que estará mal será el CD de reparación (es que es un cúmulo de coincidencias acojonante). Puedes sacar el HD del portatil y meterlo en una caja de alimentación o el otro PC para ver si está bien, quizá sólo necesite un chequeo de errores. Si el HD está bien, intenta reparar con el SO normal. O haz una copia exacta del disco de reparación en otro ordenador.

    No sé, no se me ocurren muchas cosas más. A ver si alguien te puede ayudar mejor que yo. Cuéntanos si vas descubriendo alguna cosa, y sobre todo. Suerte!!!!

    Saludos...
    Duende, PryRAteS......Aquí, estaréis siempre navegando entre nosotros.

  3. #3
    Recien llegad@ Avatar de daregra
    Fecha de ingreso
    Jan 2007
    Ubicación
    L'Alcalaten
    Mensajes
    85
    Poder
    0
    Yo no te servire de mucha ayuda pero tambien me pasaba lo mismo con un pc de sobremesa, cuando dejaba algo conectado por usb y apagaba el ordenador al volver a enchufar si quitaba por lo que fuera el aparato usb se kdaba colgado y nada mas se reiniciaba, la solucion que yo tome fue dejar el ordenador por unas horas sin enchufar y al rato ya funciono, por eso no creo k te sirva de mucho era solo por comentarte que al quitar los cascos del portatil una vez habian dado error igual algo se ha quedado mal configurado que al parecer es lo que me pasaba a mi.

  4. #4
    Doctorado Cum Laude Avatar de maestro_yoda
    Tournaments Won: 1
    Fecha de ingreso
    May 2005
    Ubicación
    En el Corazón de Dagobah
    Mensajes
    5,078
    Poder
    50
    Gracias por las respuestas chicos...

    Os comento:

    Hasta q han empezado los problemas, todo iba perfecto, tanto los Cascos como el HD Xterno Multimedia los enchufaba y desenchufaba sin ningún problema y todo rulaba perfecto... Ahora bien, nituninadie, has dicho algo de la F.de Alimentación, la verdad q los 3 Ventilatas, Torre, Fuente y Micro, necesitan ya una peqeña limpieza pues llevo unos Meses sin darles una pasada... Crees q el polvo puede llegar a provocar los Reinicios??? Esq es muy raro, pues lo haria con los otros dispositivos, pero solo lo hace con estos 2... Quizas la mayor potencia de estos 2 haga q se recaliente más, y al estar sucio no transpire bien y se reinicie??? Seria raro de cojo... pero weno, todo sea por probar

    Lo digo porq me llevé los Cascos al curro, los probé y tiraban de maravilla, así q los Cascos no son (tmp probé mucho rato por si jod** el PC del curro, como ocurrio con el Portatil xDDD)

    Sobre el Portatil, hice un amage de Instalarle el XP del PC de sobremesa, y ese CD sí q parecia leerlo bien, la pregunta es: puedo instalarle el XP de Sobremesa al Portatil??? Me dara fallos o ira igual??? Al intentarlo, me dio 3 particiones para instalarlo, una de pocos megas q eran "Aplicaciones del Portatil", otro Desconocido y otro llamado como el Portatil ACER

    Saludos y Gracias

  5. #5
    Doctorado Cum Laude Avatar de nituninadie
    Fecha de ingreso
    May 2007
    Ubicación
    Dentro de las murallas
    Mensajes
    3,125
    Poder
    37
    Buenas...

    Lo de los reinicios se puede deber a calentamiento. Cuantas más cosas rulando, más proceso, más calor. Si la fuente va justa y algún ventilador esta suciete puede ser la causa. Es raro que los cascos sean la mecha, pero lo que explique lo que le pasa a tu PC va a serlo también, XDDD. Eso sí, es muy fácil de comprobar. Limpieza, monitor de temperaturas (al menos CPU y GPU) y a jugar con los cascos.

    En cuanto al portátil puedes instalarle la versión que quieras. Hay un programa que se llama nLite que permite agregar drivers, add ons y todo tipo de pijadas y hacerte una versión de XP personalizada. Si lo haces con los de tu portátil te va a quitar de problemas. 3 particiones??? Normalmente suelen venir con 2 (una pequeña para pijadas del sistema). A no ser que algun programa específico de ACER la requiera puedes reparticionar como quieras.

    Saludos...
    Duende, PryRAteS......Aquí, estaréis siempre navegando entre nosotros.

  6. #6
    que procesador y ram tienes?

    por lo uque dices e sproblema de poca RAM , ten en consideracion que los puertos USB "consumen" mucha RAM mas is son dispositivo d ejuegos o raton (si medices que tipo de raton usas te lo agradeceria hay dos otroes modelos "laser" que me temo son muy muy delicados con la escasez de ram

    creo deberias tener menos puertos usb , poner los auriculares por ejemplo por la salida de sonido de la tarjeta o de la placa por ejemplo y usar las conexiones ps2 para raton y teclado

    una pregunta , los puertos USB delanteros son de la placa tambien o son algun tipo de "expansion"

    te recomiendo usar dispositivos con cables y dejar los wireless de momento , no se si hay demasiados inhibidores de frecuencias dando vueltas o los cambiso que se estan realizando en la red por parte de las operadoras son los causantes

    gracias

    en cuanto al portatil y los "wirelees" una acotacion puede pasar que si en el momento de conectart /reiniciar alguien en las cercanias , la policia , un vecino etc ha puesto a funcionar un aparato antifrencuencias posiblemente afecte

    no hace mucho en una cosa similar "perdi" un disco sata de los dos de mi equipo , fue a continuacion de un "apagon" (hay por esta zona aguien con un inhibidor defrecuencias que afecta al comportamento de teclado y raton wirelees (da la sencaion que no tienen pilas pero en cuanto desaparece el que sea vuelven a funcionar correctamnete) pero en aquella ocasion insiti demasiado y se reincio el equipo y se "perdio" uno d elos discos sata

    los sintomas que describes , no encontrar el sistema operativo etc fueron los mismos , es SATA el disco duro d etu portatil?
    sie sasi posiblemente ha dañado algo te recomiedo lo lleves a un servicio tecnico donde seguramnete sabran "arrancarlo" de nuevo

    ah y para evitar males mayores en el futuro usa auriculares con cables
    Última edición por jezabel; 20-02-08 a las 13:02

  7. #7
    Doctorado Cum Laude Avatar de TraBa
    Fecha de ingreso
    May 2005
    Ubicación
    panxonaika
    Mensajes
    2,066
    Poder
    23
    eso iba a decir yo. cascos usb? para que? jajjaa

    el caso del audio entrecortado es sintoma de errores en la ram, por lo que se. existe un parche en la web de microsoft (windows update) que en teoria soluciona este tipo de problemas con el audio, y si no lo soluciona es que la ram está empezando a fallar. ahora bien, esto me paso audio normal, vamos con altavoces normales, supongo que el ser usb o minijack no deberia importar tanto, aunque si es tema de consumo de electricidad como apunta nituninadie si deberia influir (aun asi, no creo que los cascos consuman demasiado, mas bien poco).

    es importante que monitorices el pc con el audio entrecortado, es decir, abre el administrador de tarear y luego ponte a escuchar musica, si observas que en los parones de la musica, en los cortes, el procesador se dispara y el consumo de ram tambien, es que tienes problemas en la ram con casi totalseguridad.

    otra cosa que haria, creo que ya lo probaste, es actualizar los drivers de los usb de la placa, asi como los driver de los cascos, webcan y todo lo que puedas actualizar.

    el tema de limpiar el pc por que es tema de temperaturas nunca sobra.

    y bueno, ya no diras como queda

    saludos


  8. #8
    Doctorado Cum Laude Avatar de maestro_yoda
    Tournaments Won: 1
    Fecha de ingreso
    May 2005
    Ubicación
    En el Corazón de Dagobah
    Mensajes
    5,078
    Poder
    50
    Cita Iniciado por nituninadie Ver mensaje
    En cuanto al portátil puedes instalarle la versión que quieras. Hay un programa que se llama nLite que permite agregar drivers, add ons y todo tipo de pijadas y hacerte una versión de XP personalizada. Si lo haces con los de tu portátil te va a quitar de problemas. 3 particiones??? Normalmente suelen venir con 2 (una pequeña para pijadas del sistema). A no ser que algun programa específico de ACER la requiera puedes reparticionar como quieras.

    Saludos...
    Thanks, mirare lo del Portatil a vé q tal...


    Cita Iniciado por jezabel
    que procesador y ram tienes?
    Intel 4 a 3,40 Gb y 1 Gb de RAM

    una pregunta , los puertos USB delanteros son de la placa tambien o son algun tipo de "expansion"
    En un bloque compacto, donde van unidos junto a la Disketera y a las entradas para Tarjetas tipo XD, SD, etc etc... Todo ello mediante cable a la Placa

    ah y para evitar males mayores en el futuro usa auriculares con cables
    Si la cosa es q los tengo desde hace 1 Año y siempre me han funcionado de maravilla hasta hace unas Semanas...


    Cita Iniciado por traba
    eso iba a decir yo. cascos usb? para que? jajjaa
    Pues porq son inalámbricos y la conexión u adaptador para enviar la Señal es un USB mísmamente ; )

    Sobre lo q comentas de fallo de Audio general, nada tio, solo es con los Cascos, el Audio sin ellos va perfecto como siempre


    Gracias chicos ya os diré si avanzo...


    p.d... Sobre los Cascos veo q en este Pc voy a tener q volver a los Cables, con lo bien q estaba yo con el Inalámbrico q veia las Pelis desde la Cama sin molestar por la noche y sin Cables por medio con los q tropezar o dar tirones... : (

  9. #9
    si me permites unos consejos

    1.- pon mas ram 1 giga es nada para tantas conxiones usb piensa que el sistema operativo xp suele "apropiarse" unas 512 megas para sus cosillas (entre ellas fastidiar un poco) quizas si pones 1 giga mas podras aprovechar esos auricaleres estupendos que tienes

    2.- busca adaptadores ps2 para teclado y raton

    3.- creo ayudaria que cuando estuvieras viendo pelis no hicieras nadamas con el pc que implicara el uso de algun puerto usb (por ejemplo ver webs)

    en resumen creo que tu problema es baisicamente falta de ram si puedes solucionar este problema creo que no tendras pegas

    por curiosidad anota cuando te da problemas si ves que sigue una pauta fija probablemnet alguno de tus vecinos tiene un inahbilitador de frecuencias o quizas la policia al pasar por la calle lo lleva conectado

    a mi en ocasiones el raton (que es wireless pero puerto ps2) parace como si no tuviera pilas pero pasado un rato suele volver a funcionar sin problemas y a vecs necesito reiniciar el pc .


    en cuanto a tu portatil creo demasiada casualidad que el mismo dia te dira problemas al conectarle los auriculares ya te comente en mi anterior post que en unas de esas ocasiones que el raton parece mas un hamster que raton el pc tuvo un reinicio sin esperarlo y un SATA desaparecio y no habia manera de hacerlo aparecer se me olvido comentarte que estaba jugando a act of war (instalado en otro hdd) en fin como turpina ccreo que los gremlins existen (todo es posible)

    te deseo mucha suerte y antes d etomardecisiones drasticas como es la compra de una extension de cable yo probaria a poner al menos 512 de ram
    si puedes cambiar la conexion de tus auriculares a la entrada/salida de sonido de tu tarjeta o placa creo que tambien mejorara el rendimiento

    creo voy a decir dos tonterias si es asi perdonadme , has reinstaldo los drivers d ela tarjeta de sonido? has comprobado el ajuste de ac3 filter?


    (espero no s enote mucho que soy del movimiento : usb ? no gracias )
    Última edición por jezabel; 21-02-08 a las 08:22

  10. #10
    Recien llegad@
    Fecha de ingreso
    Feb 2008
    Ubicación
    Madrid
    Mensajes
    3
    Poder
    0
    Cita Iniciado por jezabel Ver mensaje
    3.- creo ayudaria que cuando estuvieras viendo pelis no hicieras nadamas con el pc que implicara el uso de algun puerto usb (por ejemplo ver webs)
    ¿"Ver webs" implica el uso del puerto USB? Interesante teoría.

    1. Yo primero intentaría descartar que los disipadores y los ventiladores (en la caja, la CPU, la gráfica, etc.) no tengan pelusas acumuladas y giren todos con brío. Con eso descartaríamos un hipotético problema de sobrecalentamiento.

    2. A continuación, me aseguraría de que la fuente de alimentación está a la altura de la carga a que sometes al equipo. ¿Va justa de watios? ¿Es de algún fabricante chino sin nombre?... Con tantos periféricos, quizá necesitas una nueva fuente, más potente y "de calidad".

    3. Finalmente, probaría a conectar los discos externos USB usando un concentrador USB con alimentación propia.

    4. Si hecho todo lo anterior, sigues con los problemas de cuelgues al conectar el disco USB externo, lo más probable es que tu placa esté "chunga", y la recomendación sería ejecutar la garantía (si la tienes) o comprar un nuevo equipo. Alternativamente, podrías probar a cambiarle los módulos de RAM por otros nuevos, pero esto ya es meterse en berenjenales si no tienes acceso a las piezas con facilidad.

    5. En cuanto al "entrecortado" de los cascos inalámbricos USB, sólo tengo 3 teorías: (a) Estás saturando el ancho de banda del bus USB (seguramente a causa de tanto disco USB externo conectado), y para solucionarlo lo más sencillo sería comprar una tarjeta USB para PCI y enchufar ahí los cascos inalámbricos. (b) Las pilas de los cascos son malas o están gastadas. (c) Es otro síntoma más de que tu placa base está feneciendo.


    Sobre tu portátil, por lo que comentas de las particiones que te aparecen al intentar reinstalar Windows, tiene toda la pinta de que se ha estropeado el sistema de arranque únicamente. No tendría sentido entonces que reinstalaras desde cero perdiendo tus datos. Lo mejor es que hagas una "instalación de recuperación" desde un CD ordinario de Windows XP, lo cual te mantendrá las particiones y los datos, pero te "refrescará" los archivos propio del Windows, incluyendo el sistema de arranque dañado.

    Espero que alguna de mis sugerencias te sirva.

    Saludos.

  11. #11
    Doctorado Cum Laude Avatar de maestro_yoda
    Tournaments Won: 1
    Fecha de ingreso
    May 2005
    Ubicación
    En el Corazón de Dagobah
    Mensajes
    5,078
    Poder
    50
    Cita Iniciado por jezabel Ver mensaje
    1.- pon mas ram 1 giga es nada para tantas conxiones usb piensa que el sistema operativo xp suele "apropiarse" unas 512 megas para sus cosillas (entre ellas fastidiar un poco) quizas si pones 1 giga mas podras aprovechar esos auricaleres estupendos que tienes
    La historia es, si fuese eso, no me hubiese dao problemas desde un principio de comprarlos y no q es desde hace solo un mes o así???


    2.- busca adaptadores ps2 para teclado y raton
    El teclado lo tengo por ps2, y el ratón ya encontre uno


    3.- creo ayudaria que cuando estuvieras viendo pelis no hicieras nadamas con el pc que implicara el uso de algun puerto usb (por ejemplo ver webs)
    Lo tendre en cuenta, pero es raro porq de antes lo hacia sin ningún problema...


    te deseo mucha suerte y antes d etomardecisiones drasticas como es la compra de una extension de cable yo probaria a poner al menos 512 de ram
    si puedes cambiar la conexion de tus auriculares a la entrada/salida de sonido de tu tarjeta o placa creo que tambien mejorara el rendimiento
    Eso iba a comentar, existe algún adaptador USB/ps2???


    creo voy a decir dos tonterias si es asi perdonadme , has reinstaldo los drivers d ela tarjeta de sonido? has comprobado el ajuste de ac3 filter?
    Eso está too perfecto, porq sino por los Altavoces no me irian bien, y van perfectos

    Gracias tio



    Cita Iniciado por pepe0008
    1. Yo primero intentaría descartar que los disipadores y los ventiladores (en la caja, la CPU, la gráfica, etc.) no tengan pelusas acumuladas y giren todos con brío. Con eso descartaríamos un hipotético problema de sobrecalentamiento
    Agote esa opción, aunq realmente sí q estaba bastante sucios, lo he dejado todo como los chorros del oro, y me sigue pasando lo mismo...

    2. A continuación, me aseguraría de que la fuente de alimentación está a la altura de la carga a que sometes al equipo. ¿Va justa de watios? ¿Es de algún fabricante chino sin nombre?... Con tantos periféricos, quizá necesitas una nueva fuente, más potente y "de calidad".
    Puesss... Es de serie, y ya te digo, hasta la fecha todo funcionaba perfectamente... Aparte q el HD xterno se alimenta de su propia bateria


    3. Finalmente, probaría a conectar los discos externos USB usando un concentrador USB con alimentación propia.
    Mirare haber...


    4. Si hecho todo lo anterior, sigues con los problemas de cuelgues al conectar el disco USB externo, lo más probable es que tu placa esté "chunga", y la recomendación sería ejecutar la garantía (si la tienes) o comprar un nuevo equipo. Alternativamente, podrías probar a cambiarle los módulos de RAM por otros nuevos, pero esto ya es meterse en berenjenales si no tienes acceso a las piezas con facilidad.
    Lo jodio q solo está chunga para eso :P


    5. En cuanto al "entrecortado" de los cascos inalámbricos USB, sólo tengo 3 teorías: (a) Estás saturando el ancho de banda del bus USB (seguramente a causa de tanto disco USB externo conectado), y para solucionarlo lo más sencillo sería comprar una tarjeta USB para PCI y enchufar ahí los cascos inalámbricos. (b) Las pilas de los cascos son malas o están gastadas. (c) Es otro síntoma más de que tu placa base está feneciendo.
    Elijo la (a) pero me sige pareciendo raro q antes no lo hiciese y ahora sip...

    Gracias


    Por cierto, el portatil, despues de intentar instalarle el XP del Pc de sobremesa, colgarse a mitad de instalación, me da por pobar otra vez los de recuperación del portatil, y me ha dejado a la primiera, con lo q ya tengo otra vez Portatil XDDD La oss de extraño, pero en fin XDDD

    Última edición por maestro_yoda; 01-03-08 a las 00:27

  12. #12
    Recien llegad@
    Fecha de ingreso
    Feb 2008
    Ubicación
    Madrid
    Mensajes
    3
    Poder
    0
    Cita Iniciado por maestro_yoda Ver mensaje
    Puesss... Es de serie, y ya te digo, hasta la fecha todo funcionaba perfectamente... Aparte q el HD xterno se alimenta de su propia bateria
    Las fuentes de alimentación no son eternas, como tampoco lo son las baterías de los portátiles. Es perfectamente posible que antes la fuente de alimentación trabajase correctamente, y ahora se comporte con debilidad. La solución, si es la fuente, es cambiarla.

    Además, no entiendo a qué te refieres con lo de que "el HD xterno se alimenta de su propia bateria". Los discos duros externos USB generalmente se alimentan con su propio transformador enchufado a la corriente (si son de 3.5 pulgadas), o directamente a través del puerto USB (si son de 2.5 pulgadas, es decir, HD de portátil).

    Yo creo que o tu placa está muriendo, o tu fuente está muriendo, o tu RAM está muriendo. Lo más barato es empezar cambiando la fuente. Tú mismo.

    Saludos.

  13. #13
    Doctorado Cum Laude Avatar de maestro_yoda
    Tournaments Won: 1
    Fecha de ingreso
    May 2005
    Ubicación
    En el Corazón de Dagobah
    Mensajes
    5,078
    Poder
    50
    Cita Iniciado por pepe0008 Ver mensaje
    Además, no entiendo a qué te refieres con lo de que "el HD xterno se alimenta de su propia bateria". Los discos duros externos USB generalmente se alimentan con su propio transformador enchufado a la corriente (si son de 3.5 pulgadas), o directamente a través del puerto USB (si son de 2.5 pulgadas, es decir, HD de portátil)
    Exacto, a eso me referica, esq me diste a entender q quizas los HD deberian de alimentarse de su propio transformador en vez de la fuente del Pc atraves del USB..


    Yo creo que o tu placa está muriendo, o tu fuente está muriendo, o tu RAM está muriendo. Lo más barato es empezar cambiando la fuente. Tú mismo
    Si la Placa estaria muriéndose, no deberia de dar problemas más a menudo con el resto de periféricos, como por ejemplo el otro HD cuando le conecto??? Ojo, no se si dije q todos los tengo desenchufados, enchufándolos solo cuando me hacen falta, así q enchufados permanentes tan solo quedan el ratón y la cam, 2 cosillas de nada yo creo como para q tenga q dar problemas...

    La Fuente muriéndose, no sé, podria ser...

    La Ram muriéndose, supongo q seria con todo al igual q la Placa, no tan solo cuando conecto esos 2 dispositivos por el USB


    Gracias por tus nuevas sugerencias

    p.d... Me han comentado q quizas alguna actualización del XP me haya podido joer la configuración actual para con esos dispositivos??? Dicen de q haga una Restauración del Sistema hasta una fecha anterior al inicio de los problemas, a vé si para ese entonces me irian sin problemas... Quizas lo haga, por probar q no quede :P

  14. #14
    maestro yoda

    has pensado en la posibilidad de hacer una nueva instalcion de XP quizas haya algo , un drive olvidado por ejemplo que te de contradiccion con los drivers de auriculares hd multimedia y te esta volviendo "loco"

    personalmente no me gustan los dispositivos USB y procuro usarlos lo menos posible

    quizas cuando conectas esos dos dispositivos sobrepasa el margen de capacidad / tolerancia de la placa

    una pregunta muy tonta has actualizado los drivers de los auriculares ?

  15. #15
    Doctorado Cum Laude Avatar de maestro_yoda
    Tournaments Won: 1
    Fecha de ingreso
    May 2005
    Ubicación
    En el Corazón de Dagobah
    Mensajes
    5,078
    Poder
    50
    Cita Iniciado por china Ver mensaje
    maestro yoda

    has pensado en la posibilidad de hacer una nueva instalcion de XP quizas haya algo , un drive olvidado por ejemplo que te de contradiccion con los drivers de auriculares hd multimedia y te esta volviendo "loco"

    personalmente no me gustan los dispositivos USB y procuro usarlos lo menos posible

    quizas cuando conectas esos dos dispositivos sobrepasa el margen de capacidad / tolerancia de la placa

    una pregunta muy tonta has actualizado los drivers de los auriculares ?
    Ola China

    Puesss esq me joe tener q volver a instalar el XP, pero weno, si veo q no funciona la Restauración del sistema, así lo haré...

    Eso es lo joio china, q los Auriculares no lleva Drivers, coge los del XP de siempre e iba de vicio...

    Saludos

  16. #16
    maestro

    mi opinion personal es que son los mismos fabricantes losque envian atravesde la red "virus" para obligarnos a tener una conexion de internet ya que dependemos de drives parches etc etc

    yo antes de reinstalar probaria los drivers nuevos , antes incluso de restaurar me da que si restauras en nada volveras a tener los mismos problemas

  17. #17
    Doctorado Cum Laude Avatar de maestro_yoda
    Tournaments Won: 1
    Fecha de ingreso
    May 2005
    Ubicación
    En el Corazón de Dagobah
    Mensajes
    5,078
    Poder
    50
    Bueno, despues de una restauración del sistema, la cosa ha quedao tal q así:

    Ahora símplemente por conectar un PenDrive a cualquiera de los 8 Puertos, automáticamente el Pc se reinicia, da igual lo q le enchufe, al instante, en cuanto empieza a reconocer el dispositivo PUM!!! reinicio...

    He desistalao los puertos 1000 veces y volverlos a instalar y nada...

    Solo me queda formatear o comprar una F.Alimentación nueva...

    Probare primero la solución más baratra :P

    Ya os diré, pero si teneis alguna sugerencia más, welcome sea...

    Gracias!!!

  18. #18
    no creo que los reinicios sean cosa de un fuente de alimentacion mas bien me da es algun problema de RAM

    cuanta RAM tienes ? esta bien?

    me da mestro yoda que todo es un monumental problema de RAM puedes hacer un pequeño experiemento , instala un defragmentador de ram por ejemplo MEMTURBO y observa el consumo de ram por lo que he leido tienes poca ram para tantos dispositivos

    personalmente cunado conecto un dispositivo USB (dispositivos de alamcenamiento externo) consume mucha ram

    vamos el reinicio no es porque le pongas un pendrive es porque o bien tienes poca ram o esta algo "picada" creo yo

  19. #19
    Doctorado Cum Laude Avatar de maestro_yoda
    Tournaments Won: 1
    Fecha de ingreso
    May 2005
    Ubicación
    En el Corazón de Dagobah
    Mensajes
    5,078
    Poder
    50
    Cita Iniciado por china Ver mensaje
    no creo que los reinicios sean cosa de un fuente de alimentacion mas bien me da es algun problema de RAM

    cuanta RAM tienes ? esta bien?

    me da mestro yoda que todo es un monumental problema de RAM puedes hacer un pequeño experiemento , instala un defragmentador de ram por ejemplo MEMTURBO y observa el consumo de ram por lo que he leido tienes poca ram para tantos dispositivos

    personalmente cunado conecto un dispositivo USB (dispositivos de alamcenamiento externo) consume mucha ram

    vamos el reinicio no es porque le pongas un pendrive es porque o bien tienes poca ram o esta algo "picada" creo yo
    Pues tengo 1 Gb de RAM (2 módulos de 500)

    Jue poss nada tio, probare lo del programilla este... Qé se supone q me tiene q salir para ver q la RAM está medio cascaa???

    Habia leido en varios sitios q uno de los sintomas de reinicio masivo conectases lo q conectases era por falta de energia de la Fuente...

    Poss vaya loteria, puede ser la Fuente según por ahí, la RAM según tú... Si compro algo y resulta q luego no era, me lo como...

    A vé si se enrolla el de la Tienda q le conozco y me deja alguna RAM o Fuente q tenga él por ahí...

    Gracias china
    Última edición por maestro_yoda; 25-03-08 a las 12:59

  20. #20
    Doctorado Cum Laude Avatar de nituninadie
    Fecha de ingreso
    May 2007
    Ubicación
    Dentro de las murallas
    Mensajes
    3,125
    Poder
    37
    De todas maneras te dejo aquí unas calculadoras para que veas a ver si tu fuente está bien dimensionada, aunque antes funcionara, puede estar justa.

    Aquí tienes una: Calculadora Watios PC
    Aquí tienes otra, parece más actualizada: Calculadora W Xtreme

    Tendrás que meterle un montón de datos: modelos de hardware, dispositivos externos, nº y tamaño de ventiladores, etc.., y te saldrá el consumo. Otra cosa es que la fuente, aun bien dimensionada, esté dañada o envejecida.

    Prueba eso de cambiar los módulos de RAM unos días, me imagino que el de la tienda se enrollará para dejartelos, es más fácil que cambiar la fuente, , y tienes que ir descartando. Mira bien en el manual de la placa los tipos compatibles y su colocación, en cada caso.

    Suerte master,
    Duende, PryRAteS......Aquí, estaréis siempre navegando entre nosotros.

Información de tema

Usuarios viendo este tema

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •