Haz una donación ahora. Goal amount for this year: 650 EUR, Received: 317 EUR (49%)
¡Ayúdanos a mantener el foro!
Haz una donación para pagar el servidor.

Resultados 1 al 7 de 7

Tema: windows 7 y el sonido 5.1

  • Compártelo
  • Herramientas
  • Visualizar
  1. #1

    windows 7 y el sonido 5.1

    resulta que lo tengo bien conectado porque cuando hago la prueba suenan los 5 altavoces y el subwofer, pero luego cuando pongo winamp o videlan para escuchar música o ver una película solo se escuchan por los altavoces delanteros y a veces por el central, porque no me funciona, antes con windows xp no me pasaba

  2. #2
    prueba a buscar en el driver de sonido algo como "upmix 2.0 to 5.1" o similar. esto lo que hace es cuando recibe sonido stereo normal, lo extrapola a los 5 altavoces. si en el driver no lo encuentras, busca en las opciones avanzadas del vlc... (en mi driver de sonido esta opción se llama "relleno de altavoces")

    espero que te sirva

  3. #3
    Cita Iniciado por ThorKeMaDa Ver mensaje
    prueba a buscar en el driver de sonido algo como "upmix 2.0 to 5.1" o similar. esto lo que hace es cuando recibe sonido stereo normal, lo extrapola a los 5 altavoces. si en el driver no lo encuentras, busca en las opciones avanzadas del vlc... (en mi driver de sonido esta opción se llama "relleno de altavoces")

    espero que te sirva
    pues si era eso del relleno de altavoces ademas de actualizar los drives de los de realtek en vez de los que instala windows por defecto

    gracias por la ayuda

  4. #4
    me alegro de haberte ayudado hombre! si es que le ponen unos nombres a ciertas opciones... (sobre todo las traducciones al español que son de Ana Botella jaja).

    Disfruta de tu 5.1 a tope!

  5. #5
    gracias es que acostumbrado al 5.1 pasar al 2 a secas xD se nota bastante

  6. #6
    Forer@ adict@ Avatar de c256
    Fecha de ingreso
    Jan 2011
    Ubicación
    Españistan
    Mensajes
    4,734
    Poder
    120
    pues mi problema es que teniendo bien los 3 cables de sonido, tambien 5.1 y tambien window7, las dos entradas delanteras para micro y cascos no se accionan o algo, no se oye nada.. y tengo puesto tambien que el 5.1 se oiga estereo. que no he visto del sonido que no me da opcion de las dos entradas de los cascos delantera? eing?
    saludos :) seolpo, vamos a la par, jajaja de pc nuevo y ahora problemas de sonido

    edito, acabo de encontrar como activar las dos entradas...jajaja y estuvee por dos veces en dias y nada, y ahora a la primera.
    Última edición por c256; 24-05-14 a las 16:00

    Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas. Albert Einstein
    ^i^

    Si el presente es de lucha, el futuro es nuestro.

  7. #7
    seguramente esa activación sea por la bios, pero veo que lo has solucionado, si eso dilo como lo has echo para echar una mano a quien tenga ese problema

Información de tema

Usuarios viendo este tema

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •